Server requirements for installing laravel

In order to install laravel 5 or above your server must full fill below requirements :-

PHP >= 5.6.4

OpenSSL PHP Extension

PDO PHP Extension

Mbstring PHP Extension

Tokenizer PHP Extension

XML PHP Extension

How to install laravel in ubuntu

Step by step guide to install laravel 5.4 in ubuntu server

Leave a Reply

Your email address will not be published. Required fields are marked *