laravel 5.5 php version

Laravel 5.5 will require PHP 7.0+.Laravel 5.5 will work with latest version of php.
PHP 7 will increase the speed of application and decrease the load of CPU by half.
Check out new features of Laravel 5.5 from here

Leave a Reply

Your email address will not be published. Required fields are marked *